Home > Brother Error > Brother Error Name Ioerror

Brother Error Name Ioerror

Join over 733,556 other people just like you! Yes, my password is: Forgot your password? My printer is on a network (at LAN IP address 192.168.0.125 which is set manually from the printer console). (K)Ubuntu will find the printer on the network automatically (assuming all firewalls Ubuntuguide/Kubuntuguide instructions for the Brother MFC-7820N. Source

The Brother Drivers as discussed above don't have this issue. BR-Script3" If you encounter a problem then refer to Brother's detailed instructions as the exact procedure can vary considerably for different systems, printers & interfaces. sunnyeagle, Sep 11, 2009 #3 slurpee55 Joined: Oct 20, 2004 Messages: 7,837 This provides a decent explanation of what the error means http://atrey.karlin.mff.cuni.cz/~milanek/PostScript/Reference/PStrID1.html I suspect that it is not a network Tech Support Guy is completely free -- paid for by advertisers and donations.

MFC-7820N CUPS print drivers The BR-Script3 and Foomatic/Postscript PPD driver files do not work well with graphics (the Foomatic/Postscript PPD often doesn't work at all). Again halve the amount of images and print again and keep doing this until you located the bad one. Dan Connolly (connolly) said on 2008-04-04: #17 > Yes, this is a known issue with the Foomatic BR-Script3 driver set. BullCreek (jeff-openenergy) wrote on 2007-11-28: #12 FWIW, all my problems went away when I actually installed the Brother driver rather than using the built-in one that Gutsy suggest.

I'm on x86-64. If you don't want to change to the Brother drivers, you can still print from xpdf or acroread (Adobe Acrobat Reader) without being affected by this issue because these programs don't Therefore, I concluded, there must be something wrong with the printer driver. Get appropriate Debian "CUPS driver" here: http://solutions.brother.com/linux/sol/printer/linux/cups_drivers.html 4.

The problem is only with the document type I mentioned.2) Also what version of adobe reader are you working on?It's 9.1.1 from 15-Apr-2009. (I am using the yum update site.)3) Which Plese contact Coscript Consulting for professional resolution of PostScript and PDF issies: [emailprotected] or +1 (610) 529 3475. In my firewall, I allowed all traffic to/from 192.168.0.125. Post navigation Previous PostDart Editor/Dartium and libbz2 on FedoraNext PostCreating an IN-clause from a comma separated string One thought on “Brother printer - ERROR NAME; typecheck COMMAND; image OPERAND STACK;” Brian

for CUPS" NOT the "Brother XXXX... Note:(If your printer appears twice in the installed printer list then delete the one with the "..BR-Script3" driver - you will no longer need this one). 6. Click on the link resembling your printer's name. More discussions in Adobe Reader for Unix All CommunitiesAcrobat ReaderAdobe Reader for Unix 8 Replies Latest reply on Sep 6, 2010 11:56 PM by Nathan Wallach ioerror when printing Jochen63 May

  1. Show 8 replies 1.
  2. Acroread does not.
  3. Re: ioerror when printing RishiOberoi10 May 18, 2009 2:42 AM (in response to Jochen63) Hi Jochen,Thanks for the answers.Please mail the pdf file to rishi at adobe dot com for further
  4. hewee replied Nov 18, 2016 at 3:46 AM Husband's Computer Mired in Swamp!

This driver appears to have a rendering issue when printing graphic content via the GTK Printing API. Adv Reply Quick Navigation Hardware Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New to Ubuntu Edit Remove 6 Affects Status Importance Assigned to Milestone evince (Ubuntu) Edit Confirmed Low Ubuntu Desktop Bugs Edit gtk+2.0 (Ubuntu) Edit New Undecided Unassigned Edit Also affects project (?) Also affects Download the .deb package for the drivers for the printer (use the appropriate 64-bit or 32-bit version -- replace amd64 with i386 if needed) and install them: sudo wget -O brscan_driver.deb

If so, install ia32-libs first: sudo apt-get install ia32-libs This is useful if your printer only has a 32-bit driver available (designated by i386 in the name. 64-bit drivers are designated this contact form Apparently, these procedures are usually not invoked. If that fails, download a checksum program and see if that can fix it, or give you more info. Short URL to this thread: https://techguy.org/859754 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

ericw (ewasylishen) said on 2008-03-21: #15 Hi, I've been having this problem too (HL-5250DN connected via ethernet, Ubuntu 7.10, Brother HL-5250DN BR-Script3 driver) It seems to happen when I print a While the Brother MFC-7820N BR-Script3 will successfully print graphics, it can be very slow (up to 4 minutes per image) and occasionally also freezes. Gareth Fitzworthington (mapping-gp-deactivatedaccount) said on 2007-12-15: #5 Point of clarification: In step 5 above where I say "Choose printer", should read "Change device URI" where I say "choose driver", should read http://alltechgossip.com/brother-error/brother-error-s03.html If the PostScript error doesn't occur then, you can start trying to locate the bad image.

saetechnologies.com - Colorway Wordpress Theme by InkThemes.com Partners Support Community Ubuntu.com Ubuntu Wiki Search: Immutable PageInfoAttachments More Actions: Raw Text Print View Delete Cache ------------------------ Check Spelling Like Pages Local Site I switch to this... They are the only occurrences of this PostScript command in the generated PS file. (I did a print to file to check.)These same resources appear in other PostScript files sent to

To get around the error, you can either perform the colour separation in InDesign itself (deselect "In-RIP" in the separations tab) or you should upgrade your RIP to Adobe PostScript version

Scan, edit or import the image again. Then install them (this example uses the MFC-7340 drivers): sudo apt-get install ia32-libs sudo dpkg -i --force-all brmfc7340lpr-2.0.2-1.i386.deb sudo dpkg -i --force-all cupswrapperMFC7340-2.0.2-1.i386.deb Scanner These instructions are for a networked scanner/printer. Dan Connolly (connolly) said on 2007-12-05: #3 the problem persists. Advertisement Tech Support Guy Home Forums > Software & Hardware > Business Applications > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors

Where can we report this issue? Gareth Fitzworthington (mapping-gp-deactivatedaccount) said on 2007-12-15: #4 The problem you describe is probably Bug #147759. Please enter a title. Check This Out Read more to find out how easy it can be…. ← Previous Post Next Post → If you enjoyed this article please consider sharing it!

Delete the printer using the Printer Configuration tool. "Completely uninstall" both Brother drivers using Synaptic. They are also much faster than the Foomatic drivers. This would verify that it's not your installation or some other strange setup causing the problem. May you try please?

My equivalent bounding box line looks like: D [31/Dec/2007:13:01:08 +1000] [Job 67] %%BoundingBox: 0 0 595 842 Not sure what to think of this yet. Install the Brother CUPS drivers instead: sudo apt-get install brother-lpr-drivers-laser brother-cups-wrapper-laser These CUPS driver packages also work for these Brother laser models: DCP-7010 DCP-7020 DCP-7025 DCP-8060 DCP-8065DN FAX-2820 FAX-2920 HL-2030 HL-2040 The Brother CUPS driver should also show up here. You might > try it.

I've always had this problem. May you try > please? The file prints in ghostscript and on certain printers, but on other printers.

Top